Measurement Computing   Easy to Use | Easy to Integrate | Easy to Support catalog banner

Running the MCC DAQ HATS Python example: web_server.py

Expand / Collapse
 

Running the MCC DAQ HATS Python example: web_server.py


The web_server.py example will not run with Python 2.7, because the DASH dependency does not support Python 2.x.  The Raspberry Pi must have Python 3.4 (or greater) installed.  If you have trouble executing the commands 'pip install dash' and 'python ./web_server.py', then run the commands 'pip3 install dash' and 'python3 ./web_server.py' instead.  The ‘pip’ command may be using Python 2.7, if the first Python version listed in the system PATH variable is Python 2.7.  Using ‘pip3’ and ‘python3’ instructs the system to use the Python 3.x installed.  


Rate this Article:

Add Your Comments


For comments email TechSupport@mccdaq.com.

Details
Article ID: 50844

Last Modified:7/14/2021 1:51:37 PM

Article has been viewed 664 times.

Options