Measurement Computing   Easy to Use | Easy to Integrate | Easy to Support catalog banner

IOtech Legacy driver cannot open in newer versions of LabVIEW

Expand / Collapse
 

IOtech Legacy driver cannot open in newer versions of LabVIEW


The original IOtech LabView driver now called the legacy version was built using LabVIEW 4.1. As of LabVIEW 8.5 the the VI's that make up the legacy support cannot be opened as they are too old. To solve the problem the VI's were resaved using LabVIEW 8.2. To install the legacy support is recommended to first run the existing installation which will create a folder called Data Acquisition. When running the installation, set the target location to your LabVIEW folder - for example \National Instrument\LabVIEW 2013\. Doing this will place the support into the USER.LIB folder which is in the standard path. Afterwards replace the \National Instruments\LabVIEW\USER.LIB\Data Acquisition\ folder with the one contained in the attached zip file. For convenience the original LabVIEW.EXE installation program is also attached.




Rate this Article:

Attachments


Data Acquisition.zip Data Acquisition.zip (8.73 MB, 1,314 views)

LabView.exe LabView.exe (17.04 MB, 772 views)

Add Your Comments


For comments email TechSupport@mccdaq.com.

Details
Article ID: 50540

Last Modified:12/8/2015 1:28:12 PM

Article has been viewed 9,146 times.

Options